#417
iprodev
Keymaster

And you need to use WP Gallery Extra version 1.2.x or newer. Please update it.